Hp notebooklarda xp işletim sistemi mikrofon sorunu çözümü

'Notebook Driver' forumunda Siraç tarafından 23 Kasım 2008 tarihinde açılan konu

  1. Siraç

    Siraç Site Yetkilisi Admin Editör

    Sponsorlu Bağlantılar
    Hp notebooklarda xp işletim sistemi mikrofon sorunu çözümü konusu
    Hp notebooklarda xp işletim sistemi mikrofon sorunu çözümü

    Merhaba arkadaşlar,
    conexant ses kartı kullanan Hp notebooklarda birçok arkadaş mikrofon çalışmaması sorunu yaşıyor.

    Bu sorunu yaşayan arkadaşlar aşağıdaki işlemleri yaparak sonucu yazabilir mi?

    Conexant Ses kartı sürücüleri

    Ses Kartı kurulumu:

    + sp32646.exe isimli ses yamasını kurun ve bilgisayarı yeniden başlatın.
    + Ses kartı sürücününü bir yere açın ama kurmayın.
    a- Bilgisayarıma sağ tıklayın > özellikler > donanım > aygıt yöneticisi ekranına gelin.
    b- Audio device on High Definition Audio Bus ya da Conexant High Definiton Audio seçeneğine sağ tıklayın ve Sürücüyü güncelleştiri seçin.
    c- Hayır bu kez değil'i seçin. ileri deyin.
    d- Listeden ya da belirli bir konumdan yükle (Gelişmiş) seçeneğini seçip devam ediyoruz.
    e- Arama. Yüklenecek sürücüyü ben seçeceğim diyoruz ve devam ediyoruz.
    f- Gelen listeden Ses oyun kontrollerini seçiyoruz.
    g- Uyumlu donanımları göster'in işaretini kaldırıyoruz. Disketi var seçeneğini seçiyoruz.
    h- Sürücü adresi olarak zipi açtığınız yeri gösterin, WiSVHe5.inf dosyasını seçin ve tamam deyin.
    i- Gelen uyarıya evet diyerek devam edin. Bilgisayarı yeniden başlatın.

    Aşağıdaki kısmı ben deneyemedim. Basit bir şekilde çevirmeye çalıştım.

    Ses kontrolüne girin, özelliklere girin. Conexant HD Audio Input'u seçin. Tamam deyin. kayıt kontrolünde gelişmişe tıklayın.
    Mikrofon bölümüne girin. mikrofon desteğinin tikli olduğundan emin olun.

    Go to ‘Volume Control‘. Select ‘Properties‘ and choose ‘Conexant HD Audio Input‘. Click ‘Ok‘. Now you are looking at the ‘Recording Control‘. Click on ‘Advance‘ under ‘Microphone‘ and make sure ‘Microphone Boost‘ is ticked.

    Do a simple recording test using ‘Sound Recorder‘. It should work now!

     

Bu Sayfayı Paylaş